最新消息:备用域名:https://yeeach.me

请尽快升级Chrome内核的浏览器,暂停使用MetaMask扩展

区块链 admin 664浏览 0评论

Google 25号发布了一个紧急升级公告 ,随后币圈一些大V以及Metamask等都发布了尽快升级Chrome浏览器的提示。

 

目前 CVE-2022-1096 的影响未知,但对于币圈人士频繁使用的MetaMask之类扩展应该有较大影响,为保证资产安全,建议:

1、尽快升级Chromium 内核的浏览器到最新版本,最新版本为 99.0.4844.84

市面上除了Firefox、Safari以外的浏览器,内核基本上都是Chromium ,包括Chrome、Edge、360、QQ浏览器、夸克、Opera、Brave、Yandex等。

有很多浏览器内核更新较慢,基本上比官方低了几个版本,建议近期暂停使用。尽量使用升级到最新版内核的Chrome。

手机端,iOS上的所有浏览器都是Safari内核,无影响。

 

2、近期暂停使用MetaMask扩展管理资产

安全起见,可以暂时禁用MetaMask扩展。

要做资产操作,可以在Trezor等硬件钱包或常用的钱包APP中操作。

如果通过MetaMask管理的资产较多,建议:

a、用硬件钱包或常用的钱包APP导入MetaMask助记词,在硬件钱包中管理原来通过Metamask管理的资产

b、在硬件钱包或钱包APP生成新的助记词

c、将原地址的资产转入到新地址

 

转载请注明:出家如初,成佛有余 » 请尽快升级Chrome内核的浏览器,暂停使用MetaMask扩展

发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址